花了一下午,把博客升级改版了

WordPress 2.8出来了,看到增加了那么多不错的功能,我心动了。立即上马升级。鉴于以前的经验,只把博客备份了一下,然后就直接上传新版了,并没有关插件,结果传完后博客访问不了。  没办法,恢复备份,关闭插件,重新上传新版。能访问了!

结果发现模板不兼容了,真郁闷,只能换一款模板。

现在的模板是在RBcss基础上修改的,变动挺多的,毕竟是花了一下午时间,呵呵。

另外对插件也重新按需启用。现在用的有:

SidXSpam(评论增加验证码)

WordPress Related Posts(文章下面显示“相关文章”)

WP-PageNavi(翻页)

WP-PostViews(文章浏览数)

WP-Syntax(语法高亮)

其他的暂时关闭


( ! ) Warning: Missing argument 1 for cwppos_show_review(), called in /data/www/enjoyphp/wp-content/themes/flat/content-single.php on line 29 and defined in /data/www/enjoyphp/wp-content/plugins/wp-product-review/includes/legacy.php on line 18
Call Stack
#TimeMemoryFunctionLocation
10.0000355192{main}( ).../index.php:0
20.0001355480require( '/data/www/enjoyphp/wp-blog-header.php' ).../index.php:17
30.170510152264require_once( '/data/www/enjoyphp/wp-includes/template-loader.php' ).../wp-blog-header.php:19
40.171710223408include( '/data/www/enjoyphp/wp-content/themes/flat/single.php' ).../template-loader.php:74
50.255010787904get_template_part( ).../single.php:5
60.255010788424locate_template( ).../general-template.php:167
70.255010788520load_template( ).../template.php:643
80.255010788904require( '/data/www/enjoyphp/wp-content/themes/flat/content-single.php' ).../template.php:686
90.259810773624cwppos_show_review( ).../content-single.php:29

2 评论

发表评论

电子邮件地址不会被公开。 必填项已用*标注